afronden in Excel

Getallen afronden in Excel

Vaak zit u helemaal niet te wachten op een berg cijfers achter de komma, afronden in Excel is gelukkig geen probleem! Getallen afronden in Excel is afkomstig uit mijn Handboek Excel 2021.

Excel kan getallen afronden met de functie AFRONDEN. Dat gaat volgens de gebruikelijke regel: decimalen kleiner dan 5 worden naar beneden afgerond, de decimalen 5 en groter naar boven. U geeft hierbij op hoeveel cijfers er achter de komma moeten overblijven.


afronden naar hele getallen in Excel

Opbouw van de functie AFRONDEN

=AFRONDEN(getal;aantal decimalen)
Tussen de haakjes geeft u eerst op wat Excel moet afronden. Dat kan een getal zijn, een celverwijzing of een formule. Na de puntkomma geeft u het aantal decimalen op dat u wilt overhouden.
De uitkomst is een getal, afgerond op het opgegeven aantal decimalen. Engels: ROUND


Afronden naar een heel getal

U voert een formule met AFRONDEN als volgt in.

1 Klik op de tab Formules; u ziet knoppen met functiegroepen.

2 Klik op de knop Wiskunde en trigonometrie; er gaat een keuzelijst open.

3 Klik hierin op AFRONDEN; het venster Functieargumenten verschijnt.

4 Typ in het vak bij Getal de waarde met decimalen, bijvoorbeeld 234,78.

5 Typ in het vak Aantal-decimalen een nul.

Uw formule is:

=AFRONDEN(234,78;0)

Het getal 234,78 wordt afgerond op nul decimalen; u ziet 235.

Wilt u dat controleren, klik dan enkele keren op de knop Meer decimalen; Excel laat 235,0000 zien. Het getal is inderdaad afgerond op een heel getal.

afronden naar hele getallen in Excel
Met de functie AFRONDEN rondt u af op het gewenste aantal cijfers achter de komma.

Afronden op twee decimalen

Werkt u met bedragen, dan wilt u twee cijfers achter de komma overhouden. Hiervoor typt u in de formule na de puntkomma een 2.

Voer bijvoorbeeld de volgende formule in:

=AFRONDEN(123,45678;2)

Het getal wordt afgerond naar 123,46.

U zult vaak naar een andere cel verwijzen, waarin de uitkomst van een berekening staat. Worden bijvoorbeeld de cellen B2 tot en met B12 opgeteld in B13 en wilt u dat totaal afronden op twee decimalen, dan zet u in B14 de formule:

=AFRONDEN(B13;2)

Afronden op tiental

Geeft u voor het aantal decimalen -1 op, dan rondt Excel af op het dichtstbijzijnde tiental. Van bijvoorbeeld 234,567 blijft er 230 over met:

=AFRONDEN(234,567;-1)

Zie ook de afbeelding hierboven. Met -2 krijgt u het dichtstbijzijnde honderdtal. Van 234,567 in B8 blijft er 200 over met de formule:

=AFRONDEN(B8;-2)


afronden in Excel

Argumenten beter leesbaar met spaties

De onderdelen van een rekenfunctie (de argumenten) scheidt u met een puntkomma. Doordat alles tegen elkaar aan staat, ziet dat er soms ingewikkeld uit. Maar u mag na een puntkomma altijd een spatie typen.
Neem bijvoorbeeld de formule:
=AFRONDEN(234,78;0)
Die is misschien beter leesbaar als u ervan maakt:
=AFRONDEN(234,78; 0)


Meer tips en trucs van Wim de Groot? Op dit blog zijn er veel te vinden. Al zijn Excel-tips, plus interviews met Wim vind je HIER.

Handboek Excel 2021

Handboek Excel 2021

Microsoft Excel is het meestgebruikte programma voor rekenwerk en gegevens. Het is dan ook van belang om daar vlot mee te kunnen werken. Steeds meer mensen ontdekken het gemak en de ontelbare mogelijkheden van dit onderdeel van het Microsoft Office-pakket. De nieuwste versie van dit krachtige rekenprogramma is Excel 2021, als onderdeel van Office 2021 en Microsoft 365. En daar past dit Handboek Excel 2021 vanzelfsprekend prima bij.

Aan de hand van talloze uitgewerkte en verrassende voorbeelden laat de auteur in deze actuele uitgave zien hoe u met weinig inspanning het maximale uit Microsoft Excel haalt. U leert hoe u in een handomdraai handige lijsten maakt om gegevens bij te houden, rekenformules opstelt en grafieken maakt. De functies voor het rekenwerk vormen het kloppende hart van Excel, bijna de helft van dit boek wordt besteed aan uitleg van de dertig meest gebruikte functies. Verder komen de opmaak, het afdrukken en het beveiligen van gegevens aan bod. Voor wie zo snel mogelijk wil werken, worden sneltoetsen vermeld.

Behandeld worden onder meer:

  • Excel 2021 bedienen
  • lijsten opstellen
  • werken met het werkblad
  • gegevens invoeren en opmaken
  • berekeningen maken en formules opstellen
  • rekenfuncties gebruiken
  • kleuren met voorwaardelijke opmaak
  • rekenen met datum en tijd
  • grafieken maken en opmaken
  • het werkblad afdrukken
  • het werkblad beveiligen

U kunt gratis 100 oefenbestanden bij dit boek downloaden. In de ene helft staan alleen de gegevens zodat u zelf aan de slag kunt, in de andere helft van de bestanden zijn de voorbeelden helemaal uitgewerkt.


Goed om te zien dat het artikel je tot het einde toe heeft kunnen interesseren. De meeste artikelen op dit blog worden geschreven door de auteurs van uitgeverij Van Duuren MediaBen je geïnteresseerd in verdere verdieping of meer praktische toepassingen? Klik op onderstaande banner voor het meest actuele overzicht.

Geef een reactie

Deze site gebruikt Akismet om spam te verminderen. Bekijk hoe je reactie-gegevens worden verwerkt.