Tagarchief: grootste waarden

Grootste waarden optellen in Excel

Je kunt eenvoudig de tien grootste waarden optellen in Excel, een klusje dat best eens van pas komt zo af en toe. Onderstaande tip is afkomstig uit mijn boek Excel aan het werk, functies voor wiskunde en statistiek.

De tien grootste waarden optellen in Excel is snel te realiseren en komt best van pas. Stel, je hebt verkoopcijfers (of scores) en je wilt daar de tien grootste waarden uit halen en die optellen. Dat gaat niet met SOM.ALS, maar wel met SOMPRODUCT.

In het volgende voorbeeld staan de waarden onder elkaar in B2 tot en met B24. Je formule is:

=SOMPRODUCT(GROOTSTE(B2:B24;RIJ(1:10)))

Deze zoekt automatisch de tien grootste waarden uit het gebied en telt die op.

Hier verwijst RIJ niet naar de gewone rijnummers in het werkblad, maar in het geheugen wordt een eigen tabel aangemaakt en daarvan worden de rijnummers gebruikt. Lees verder Grootste waarden optellen in Excel