Tag archieven: De 100+ beste tips & trucs voor Excel

Het afdrukbereik in Excel instellen

De 100+ beste tips & trucs voor Excel, tweede editie

Het instellen van het afdrukbereik in Excel voorkomt soms een enorme papierbrij uit de printer. Onderstaande tips zijn afkomstig uit mijn boek De 100+ beste tips & trucs voor Excel.

Wordt je werkblad bij het afdrukken niet gunstig verdeeld over het papier, dan kun je de volgende tips proberen.

Standaard worden alle cellen afgedrukt waarin je iets hebt ingevoerd. Om precies te zijn: vanaf cel A1 tot en met de verste cel rechtsonder die bewerkt is. Maar misschien wil je niet alle cellen afdrukken. Je kunt precies instellen welk deel van je werkblad wordt afgedrukt; dat deel heet het Afdrukbereik.

Lees verder Het afdrukbereik in Excel instellen

Een leeftijd exact berekenen in Excel

De 100+ beste tips & trucs voor Excel, tweede editie

Precies en snel weten hoe oud iemand precies is? Laat de leeftijd exact berekenen in Excel en houd daarbij rekening met de verjaardag! Deze tip is afkomstig uit mijn boek De 100+ beste tips & trucs voor Excel waarin je nog veel en veel meer handigheidjes aantreft.

Als je een leeftijd berekent, trek je het geboortejaar af van het huidige jaar. Je weet dan hoe oud iemand in dit jaar wordt, maar houdt er nog geen rekening mee wanneer de verjaardag is. Als je iemands leeftijd precies wilt weten, maakt het uit of die persoon al jarig is geweest of nog niet. Zolang iemand nog niet jarig is geweest, is hij/zij nog een jaartje jonger. Kortom: laat de leeftijd exact berekenen in Excel! De volgende formule houdt wel rekening met de verjaardag.

=DATUMVERSCHIL(F2;VANDAAG();"y")

Deze formule geeft de hele jaren die tot op vandaag zijn verstreken, dus precies de leeftijd op dit moment. In dit voorbeeld staat de geboortedatum in cel F2.

Lees verder Een leeftijd exact berekenen in Excel

De functie ALS in Excel

De 100+ beste tips & trucs voor Excel, tweede editie

Kiezen kan soms lastig zijn, laat de computer het voor je doen. Bijvoorbeeld met de functie ALS in Excel. Onderstaande tip is afkomstig uit mijn boek De 100+ beste tips & trucs voor Excel, waarin je zoals de titel wellicht al doet vermoeden nog véél meer handigheden aantreft!

Met de functie ALS laat je Excel keuzes maken. Een formule met ALS bouw je als volgt op. Na =ALS( geef je de voorwaarde op waarnaar gekeken moet worden; na een puntkomma volgt wat Excel moet doen als de voorwaarde waar is: een berekening maken of tekst weergeven; na nog een puntkomma geef je op wat je wilt zien in de andere gevallen.

Lees verder De functie ALS in Excel